First Topic

ICO File Format Support

The ID_ICO plug-in provides support for the ICO (Microsoft Windows® icondraw/ icon) and ICL (icon library file) formats. This is the standard Windows icon format. Most desktop icons are stored in this format, although they are usually embedded within other files (such as EXE and DLL files).

Icons can be 16 or 256 colors, and can have transparent areas. They must be one of three standard sizes: 16x16, 32x32 and 48x48. A single .ico file can contain different resolutions and color depths of an icon.